FilemakerTurk, Beyaz.net ve AYS Bilişim tarafından desteklenmektedir.
Filemakerturk.com a Hoş geldiniz. FilemakerTÜRK bir yardımlaşma portalidir. Sorularınızı yazarken teknik anlamda güçlük çekiyorsanız. Telefonda bize anlatın sizin yerinize siteye biz yazalım 0532 231 07 27 Mehmet KAYA.
Filemaker Lisans İhtiyacınız için FilemakerTürk Yönetimi ile iletişime geçin
 
Alakalı Siteler:

AYS Bilişim


Cabitaş



Göksel GÖKÇE


Briandunning
 

Bir Excel Formülünü Nasıl Uyarlarız?

+1 oy
159 kez görüntülendi
Herkese selam ederim;

 

Excel tabblomda  =TOPLA(A1/A2) şeklinde bir hesaplama yaptırıyorum. Ancak FileMaker da bir türlü bu işlemi yapmadım. Yardımlarınızı bekler, hayırlı günler dilerim.

 

Saygılarımla.
10, Mayıs, 10 Filemaker Advanced kategorisinde demokrasi (15,650 puan) tarafından soruldu

1 cevap

+2 oy
 
En İyi Cevap
Bildiğim kadarıyla aynı formülü fm tarafında tek alanda yazamasınız. a1/a2 olan bir alan tanımlayıp (ismi c olsun), Sum (c) şeklinde yapılabilir.
10, Mayıs, 10 F. Osman Cabi (89,370 puan) tarafından cevaplandı
10, Mayıs, 10 demokrasi tarafından seçilmiş
Dediğiniz işlemi yapmıştım zaten. Aslında ben daha farklı bir işlem olabilir mi diye sormuştum. Lakin yok herhalde? İşin içinden çıkamadığım bir hesaplama var da bir türlü yapamadım.
Belki Execute SQL ile yeni alan açmadan yapılabilir. Ama Execute SQL caching yapmıyor, ekranı her açtığında tekrar tekrar aynı hesaplamayı yapması gerekecek.
Osman hocam saygılar ve teşekkürler ilginiz için;

Aslında sormak istediğim sorunun aslı,  http://filemakerturk.com/10721/bir-hesaplama-hakk%C4%B1nda-yard%C4%B1m sayfada. Basitçe sorayım dedim ama olmadı. Kusura bakmayın.
...